Webapp and API down

Incident Report for Mention

Postmortem

Our webapp and API where down around 30 min due to a network issue in our hosting provider

Posted Apr 17, 2025 - 10:28 CEST

Resolved

The webapp and the API where down
Posted Apr 17, 2025 - 03:30 CEST