Review Page Outage

Incident Report for Mention

Resolved

The incident has been resolved, and reviews will backfill into the relevant alerts.
Posted May 21, 2025 - 17:51 CEST

Update

Our team has deployed a fix, and review mentions should return in under 24 hours.
Posted May 20, 2025 - 17:32 CEST

Investigating

We are experiencing an outage of our review page source monitoring. Any data missed during this time should not be permanently lost. We will have more information soon.
Posted May 20, 2025 - 15:05 CEST
This incident affected: App.