Feed Loading Issue

Incident Report for Mention

Resolved

The incident has been resolved.
Posted Apr 23, 2026 - 17:05 CEST

Investigating

Multiple users have reported an issue with their mentions feed not displaying posts / articles. Our team is investigating the issue.
Posted Apr 23, 2026 - 15:55 CEST
This incident affected: App.