LinkedIN Social Account Outage
Incident Report for
Mention
Resolved
The incident has been resolved.
Posted
Sep
17
,
2025
-
14:54
CEST
Investigating
An issue has been spotted that is preventing LinkedIN posts from being scheduled, and LinkedIN social accounts from being added to the platform. Our team is investigating the issue.
Posted
Sep
16
,
2025
-
16:42
CEST
This incident affected: App.
×
Subscribe to Incident
Subscribe to updates for
LinkedIN Social Account Outage
via . You'll receive .