App instability

Incident Report for Mention

Postmortem

A planned maintenance has created unexpected API instability from 06/10/2025 12:03:24 AM to 12:15:24 AM (CET).

Posted Jun 10, 2025 - 10:07 CEST

Resolved

We are investigating app and API instability.
Posted Jun 10, 2025 - 00:00 CEST