Facebook connectivity issue
Incident Report for
Mention
Resolved
This incident has been resolved.
Posted
Mar
15
,
2019
-
10:16
CET
Update
Facebook is still investigating the issue.
Posted
Mar
13
,
2019
-
21:49
CET
Identified
Facebook API is having performance issues:
https://developers.facebook.com/status/issues/559896447845433/
Posted
Mar
13
,
2019
-
19:20
CET
This incident affected: App.
×
Subscribe to Incident
Subscribe to updates for
Facebook connectivity issue
via . You'll receive .