Network outage
Incident Report for
Mention
Resolved
This incident has been resolved.
Posted
Sep
20
,
2022
-
14:08
CEST
Investigating
We are currently investigating this issue.
Posted
Sep
20
,
2022
-
13:54
CEST
This incident affected: App and API.
×
Subscribe to Incident
Subscribe to updates for
Network outage
via . You'll receive .